The underlying cause of the issue has been resolved. We are continuing internal monitoring and completing remediation for a small number of affected customer datasets, working directly with impacted customers as needed.
Posted Feb 09, 2026 - 16:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2026 - 15:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2026 - 15:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2026 - 14:34 UTC
Identified
We are mitigating an issue causing inconsistencies in data returned from the History API for a subset of customers. This issue started on February 5th 2026 for the datasets created after December 9th 2025 and not mutated since until 26th January 2026, this also impacts the History view in the Sanity Studio. People may see the wrong document revision when querying by transaction ID or an inaccurate chronological order when viewing history entries. We will keep you posted as a fix is being implemented.