Datasets tab does not render the list of datasets for some customers
Incident Report for Sanity
Resolved
This issue has been resolved.
Posted Nov 10, 2023 - 18:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 18:35 CET
Identified
The issue has been identified and we are releasing a fix.
Posted Nov 10, 2023 - 18:10 CET
Investigating
The Datasets tab in Manage is not rendering the list of datasets for some customers. This is limited to the Manage dashboard and does not impact the datasets themselves. We are currently investigating the issue.
Posted Nov 10, 2023 - 17:54 CET
This incident affected: Manage.