API slowness for some customers
Incident Report for Sanity
Resolved
This incident has been resolved. We apologize for any inconvenience this has caused.
Posted Apr 08, 2020 - 15:22 CEST
Monitoring
We have isolated the problem and are recovering.
Posted Apr 08, 2020 - 15:05 CEST
Investigating
We are currently investigating
Posted Apr 08, 2020 - 14:58 CEST
This incident affected: api.sanity.io.