Elevated API Errors
Incident Report for Sanity
Resolved
The cause has been identified and mitigation completed.
Posted Oct 21, 2020 - 14:27 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 21, 2020 - 14:13 CEST
This incident affected: api.sanity.io.