Increased API and API CDN latency for some customers
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 11:25 UTC
Identified
We are currently observing increased latency for queries to the API and API CDN, affecting a small subset of customers. The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 11:10 UTC
This incident affected: api.sanity.io and apicdn.sanity.io.