Webhook delivery failures
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 19:23 UTC
Monitoring
A fix has been implemented and we have resumed sending webhooks. We are closely monitoring the results.
Posted Jun 12, 2024 - 18:35 UTC
Investigating
We are investigating the stalled delivery of webhooks since 16:40 UTC.
Posted Jun 12, 2024 - 18:32 UTC
This incident affected: Webhooks.