Elevated API error rates for some customers
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 22:59 CET
Monitoring
A fix has been implemented and we are monitoring results.
Posted Nov 25, 2021 - 17:18 CET
Investigating
We are experiencing an elevated level of API errors for some of our customers and are currently investigating the issue.
Posted Nov 25, 2021 - 16:03 CET
This incident affected: api.sanity.io and apicdn.sanity.io.