Customers may experience difficulty assigning roles

Incident Report for Sanity

Resolved

This issue is now resolved and customers should be able to assign roles to users as expected. Thanks for bearing with us and apologies for the turbulence!
Posted Jun 09, 2025 - 17:23 UTC

Monitoring

A fix for the root issue has been implemented and rolled out to the impacted customers.
Posted Jun 09, 2025 - 17:03 UTC

Identified

We have identified the root cause of the issue and are working on a fix.
Posted Jun 09, 2025 - 16:14 UTC

Investigating

We are currently experiencing an issue where some customers may have trouble assigning roles to their users. We are investigating and working toward remediation.
Posted Jun 09, 2025 - 15:59 UTC
This incident affected: Manage.