Sanity.io marketing domains reporting down - core services unaffected
Incident Report for Sanity
Resolved
Vercel has reported that error rates have stabilized and is continuing to monitor the situation.
Posted Jan 17, 2024 - 23:21 CET
Update
Reports indicate multiple users have reported encountering 500 errors when accessing sanity.io. Vercel has reported an incident on their status page of elevated 500 error rates on edge requests. We have updated the status page to inform users about the ongoing issue.
Posted Jan 17, 2024 - 23:12 CET
Update
We are continuing to investigate this issue.
Posted Jan 17, 2024 - 23:11 CET
Investigating
We are currently investigating reports of domains on sanity.io returning 500 internal server errors.
Posted Jan 17, 2024 - 23:07 CET
This incident affected: www.sanity.io and Manage.