Elevated API and API CDN error rate for some customers

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 10:34 UTC

Monitoring

A fix has been implemented and error rates have returned to normal as of 09:40 UTC. We continue monitoring results.
Posted Nov 06, 2025 - 09:47 UTC

Update

We are continuing to investigate the issue.
Posted Nov 06, 2025 - 09:27 UTC

Update

While error rates have improved we are still seeing elevated numbers and are continuing to investigate this issue.
Posted Nov 06, 2025 - 09:07 UTC

Investigating

We are currently investigating an increase in API and API CDN errors and latency impacting a small subset of customers. We are actively mitigating impact while working to identify the issue.
Posted Nov 06, 2025 - 08:40 UTC
This incident affected: api.sanity.io and apicdn.sanity.io.