Increased API latency for some customers
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted May 24, 2024 - 15:05 CEST
Monitoring
A fix has been implemented and we are monitoring results.
Posted May 24, 2024 - 13:56 CEST
Investigating
We are investigating reports of intermittent slowness in the Studio for some customers. We are currently observing increased latency on two shards, affecting customers with datasets on that shard.
Posted May 24, 2024 - 13:36 CEST
This incident affected: api.sanity.io.