Elevated error rates with asset upload

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 12:06 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 24, 2026 - 11:45 UTC

Monitoring

We can see that error levels have returned to normal, and are continuing to monitor.
Posted Feb 24, 2026 - 11:24 UTC

Investigating

We are aware of elevated errors with the uploading of assets for some customers, and are currently investigating.
Posted Feb 24, 2026 - 11:07 UTC
This incident affected: Media Library, Asset Pipeline, and Studio.