Webhooks Unavailable

Incident Report for Sanity

Resolved

The issue has been mitigated and is now resolved.
Posted Jun 25, 2021 - 18:16 UTC

Investigating

At 16:00 UTC 2021/06/25 we started experiencing an issue impacting webhook deliveries. We are currently investigating, and will provide updates as the situation progresses.
Posted Jun 25, 2021 - 18:06 UTC
This incident affected: Webhooks.