Webhook delivery delayed for some customers
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 16:40 UTC
Monitoring
The pending webhook delivery queue has dropped to zero. We are continuing to monitor.
Posted Aug 29, 2024 - 15:16 UTC
Identified
The issue has been identified and the webhook delivery queue is shrinking.
Posted Aug 29, 2024 - 14:25 UTC
Investigating
There is a backlog of webhooks that is causing delayed delivery for some customers. We are currently investigating and are working on clearing that queue.
Posted Aug 29, 2024 - 14:22 UTC
This incident affected: Webhooks.