Contact forms unavailable

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 18:55 UTC

Investigating

Our sales contact form on www.sanity.io is currently inoperative. We are working to restore functionality.
Posted Mar 06, 2026 - 18:39 UTC
This incident affected: www.sanity.io.