Sanity MCP Server Unavailability

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted May 01, 2026 - 13:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2026 - 13:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 01, 2026 - 13:08 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 01, 2026 - 12:49 UTC

Update

We’ve identified the issue affecting the MCP server (mcp.sanity.io) and are actively working on a fix. We’ll share another update as soon as we have more information.
Posted May 01, 2026 - 12:48 UTC

Identified

We are implementing a fix that should resolve the issue.
Posted May 01, 2026 - 12:46 UTC

Investigating

Our MCP server (mcp.sanity.io) is currently inoperative, returning 500 errors and impacting access via tools like Claude and Cursor. We are working to restore functionality.
Posted May 01, 2026 - 12:00 UTC
This incident affected: MCP Server.