Issues with Loading Document Lists in Sanity Studio

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 19:45 UTC

Monitoring

We’ve taken steps to address an issue affecting Sanity Studio where some users experienced documents and document lists failing to load, and are continuing to monitor the situation closely.
Posted Apr 03, 2026 - 14:37 UTC

Investigating

We’re currently investigating an issue affecting Sanity Studio where some users may see documents and document lists fail to load.
Posted Apr 03, 2026 - 13:38 UTC
This incident affected: Studio.