Issue with login and signup via email/password

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 12:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 11:02 UTC

Identified

Login functionality via email/password has been restored.

Account creation using email/password as a login provider is currently unavailable. Please use Google or GitHub as a login provider for immediate account creation.
Posted Mar 04, 2025 - 00:33 UTC

Update

Login functionality via email/password has been restored.

Account creation using email/password as a login provider is currently unavailable. Please use Google or GitHub as a login provider for immediate account creation.
Posted Mar 04, 2025 - 00:32 UTC

Investigating

We are currently investigating an issue with account login and signup via email/password (i.e., sanity as login provider). This will not affect Google, GitHub, or SAML SSO account creation nor login.
Posted Mar 03, 2025 - 22:39 UTC
This incident affected: Authentication.