Elevated API CDN error rate for a small subset of requests
Incident Report for Sanity
Resolved
The incident causing an elevation in 503 responses has been resolved, and all systems are operating normally.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Nov 05, 2024 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 14:53 UTC
Identified
We are seeing an elevated number of 503 responses from the API CDN endpoint, affecting a small subset of requests.
We have identified the issue and are implementing a fix.
Posted Nov 05, 2024 - 14:44 UTC
This incident affected: apicdn.sanity.io.