Elevated CDN error rates

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted May 09, 2025 - 18:57 UTC

Monitoring

Asset CDN error rates have returned to normal levels as of 17:36 UTC. We are continuing to monitor.
Posted May 09, 2025 - 17:58 UTC

Investigating

We are currently investigating a partial outage of the Asset CDN.
Posted May 09, 2025 - 17:30 UTC
This incident affected: cdn.sanity.io.