AWS partial outage impacting Sanity logins, Dashboard, and Manage interface

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 11:11 UTC

Monitoring

Following an operational issue in AWS, from 07:30 UTC to 09:18 UTC people experienced intermittent issues logging in and out of Sanity, accessing the Sanity Dashboard, and using the Manage interface.

All other services, including functions, mutations, and queries to the API and API CDN were unaffected by this incident.

Service stability is now restored but we are continuing to monitor closely.
Posted Oct 20, 2025 - 09:20 UTC
This incident affected: Authentication, Dashboard, and Manage.