Increased API and API CDN latency for some customers
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted May 23, 2024 - 21:04 CEST
Monitoring
The issue has been identified and a fix was recently implemented. We are observing decreased CPU load affecting that shard. We are currently monitoring.
Posted May 23, 2024 - 20:12 CEST
Update
We are continuing to investigate this issue. It was determined the API CDN is not affected.
Posted May 23, 2024 - 19:50 CEST
Investigating
At 17:16 UTC, we began to experience high load on one particular shard. This will only affect customers with datasets on that shard. We are currently investigating.
Posted May 23, 2024 - 19:44 CEST
This incident affected: api.sanity.io and apicdn.sanity.io.