Small subsection of customers experienced CDN issues related to DNS resolution

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Mar 29, 2024 - 20:07 UTC

Monitoring

A small subsection of customers have experienced degraded service with DNS resolution of our CDN. The issue was identified, a fix was implemented, and we continue to monitor.
Posted Mar 29, 2024 - 18:04 UTC
This incident affected: cdn.sanity.io.