Elevated API error rates for some customers
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 12:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 11:46 CEST
Investigating
We're experiencing an elevated level of API errors for some of our customers and are currently looking into the issue.
Posted Sep 15, 2020 - 11:33 CEST
This incident affected: api.sanity.io and apicdn.sanity.io.