Elevated error rates for dataset copy functionality
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 19:49 CET
Monitoring
Since 10:40 UTC, we are experiencing an elevated level of errors for people using our dataset copy (Cloud Clone) functionality. We have rolled out a fix and are currently monitoring results.
Posted Mar 01, 2023 - 18:46 CET