Content Agent and Canvas experiencing elevated error rates

Incident Report for Sanity

Resolved

A fix has been implemented at provider level. This incident is resolved. Our upstream AI provider has recovered and Content Agent and Canvas error rates have returned to normal.
Posted Feb 03, 2026 - 16:08 UTC

Identified

The issue in our upstream AI provider has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 15:57 UTC

Investigating

We’re investigating elevated error rates impacting Content Agent and Canvas functionality. Some requests may fail, though retries may sometimes succeed. We’re monitoring the upstream AI provider and will share updates as we have more information.
Posted Feb 03, 2026 - 15:54 UTC
This incident affected: Content Agent and Canvas.