Elevated API error rates for some customers

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Jul 08, 2021 - 15:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 13:24 UTC

Update

We are continuing to investigate this issue.
Posted Jul 08, 2021 - 13:08 UTC

Investigating

We are experiencing an elevated level of API errors for some of our customers and are currently investigating the issue.
Posted Jul 08, 2021 - 13:07 UTC
This incident affected: api.sanity.io and apicdn.sanity.io.