Elevated API and API CDN rates

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 15:32 UTC

Monitoring

A fix was implemented and service rates returned to normal at 14:40 UTC. The period of elevated error rates was identified to have started at 14:34 UTC. We are continuing to monitor.
Posted Aug 14, 2026 - 14:53 UTC

Investigating

Starting at approximately 14:30 UTC, we have seen elevated API and API CDN error rates. We are currently investigating the issue.
Posted Aug 14, 2026 - 14:46 UTC
This incident affected: api.sanity.io and apicdn.sanity.io.