Elevated API and API CDN errors and latency for some customers

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 09:10 UTC

Monitoring

We've identified and mitigated root cause of the issue. Performance has been stable since 8:36 UTC (start of degraded performance at 7:52 UTC) with no elevated error rates.
Posted Jan 20, 2026 - 08:44 UTC

Update

We are continuing to investigate this issue. And making adjustments in our internal systems.
Posted Jan 20, 2026 - 08:34 UTC

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 08:20 UTC

Investigating

We are currently investigating an increase in API and API CDN errors and latency impacting a subset of customers. We are actively mitigating impact while working to identify the issue.
Posted Jan 20, 2026 - 08:19 UTC
This incident affected: api.sanity.io and apicdn.sanity.io.