Elevated API Error Rate

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Mar 06, 2020 - 18:49 UTC

Monitoring

Error rates are down to normal. We are monitoring the situation.
Posted Mar 06, 2020 - 18:29 UTC

Update

We are continuing to investigate this issue.
Posted Mar 06, 2020 - 17:41 UTC

Investigating

We are currently investigating this issue.
Posted Mar 06, 2020 - 17:33 UTC
This incident affected: api.sanity.io.