Sending of invitation, welcome, and token added emails may fail for some users

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Jan 05, 2023 - 11:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 05, 2023 - 10:59 UTC

Investigating

We are conducting maintenance on our transactional email system. During this period, delivery of some transactional emails (such as invitation, welcome, and token added emails) may fail. We expect this to be fully resolved shortly.
Posted Jan 05, 2023 - 10:58 UTC
This incident affected: Manage.