Elevated API error rates for some customers
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 14:17 CET
Monitoring
From 12:18 PM to 12:38 PM GMT, we were experiencing an elevated level of API errors for some of our customers. A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2021 - 13:44 CET
This incident affected: api.sanity.io.