Elevated API and API CDN errors and latency for some customers

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 21:17 UTC

Monitoring

We've identified and mitigated the root cause of the issue. Performance has been stable since 16:17 UTC with no elevated error rates, and we are continuing to monitor.
Posted Feb 03, 2026 - 16:34 UTC

Investigating

We are currently investigating an increase in API and API CDN errors and latency impacting a subset of customers. We are actively mitigating impact while working to identify the issue.
Posted Feb 03, 2026 - 16:06 UTC
This incident affected: api.sanity.io and apicdn.sanity.io.