Runtime error for auto-updating Studios on v3.94.0

Incident Report for Sanity

Resolved

We have released version 3.94.2 to address the issue with auto-updates and things are back to normal. If you've disabled them, it's recommended to re-enable them in your Studio.
Posted Jun 24, 2025 - 20:15 UTC

Identified

The root cause has been identified and we're implementing a fix. We will have a new release available shortly.
Posted Jun 24, 2025 - 18:17 UTC

Investigating

Version 3.94.0 of Sanity Studio is failing at runtime when auto-updates are enabled. As a workaround, temporarily disabling auto-updates while manually deploying 3.94.0 should work as expected. We are working on a fix for the issue.
Posted Jun 24, 2025 - 17:30 UTC