Elevated API Errors

Incident Report for Sanity

Resolved

This incident has been resolved. Error rates have returned to normal.
Posted Sep 15, 2026 - 12:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2026 - 12:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 15, 2026 - 12:12 UTC

Update

We are continuing to investigate this issue.
Posted Sep 15, 2026 - 11:48 UTC

Update

We are investigating elevated error rates affecting write requests (mutations) for a subset of projects, starting at approximately 11:20 UTC today. Affected users may see intermittent errors or slower response times when creating, updating, or publishing documents, including from Sanity Studio.
Posted Sep 15, 2026 - 11:48 UTC

Investigating

Some of our users may be experiencing an elevated level of API errors. We are currently looking into the issue.
Posted Sep 15, 2026 - 11:46 UTC
This incident affected: api.sanity.io and Studio.