Increased errors and failure to load images

Incident Report for Sanity

Resolved

This issue is now resolved and the CDN is operating normally. Apologies for the turbulence!
Posted Oct 29, 2025 - 22:33 UTC

Monitoring

Starting at approximately 21:05 UTC, we experienced an increase in errors while serving images from cdn.sanity.io. We have successfully mitigated the issue, and services began returning to normal around 21:35 UTC. Our team will continue to closely monitor the CDN.
Posted Oct 29, 2025 - 21:53 UTC
This incident affected: cdn.sanity.io and Asset Pipeline.