Sending of invitation, welcome, and token added emails is delayed for some users
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 17:10 CET
Monitoring
There is a small amount of messages still queued to be sent out but apart from this the service provider is now operating as normal. New emails are being sent out immediately. We will mark this incident as resolved as soon as the queues are fully cleared.
Posted Dec 17, 2022 - 15:45 CET
Update
The service provider is working through sending queues much faster now but is still experiencing some delays with processing messages. Thank you for your continued patience.
Posted Dec 17, 2022 - 10:15 CET
Identified
The service provider is continuing to process new and queued emails as quickly as possible. We apologize for any delays this has caused in onboarding new users to your project and will continue to provide updates as information becomes available.
Posted Dec 17, 2022 - 05:25 CET
Investigating
Beginning at approximately 17:30 UTC, outbound automated emails for project/organization invitations and new tokens started to queue. Although this process is beyond our control, we've been informed that sending queues are now being processed by the service provider. We expect all delayed emails to go through as that queue is resolved.

These delays are not affecting all users and this does not impact any Sanity infrastructure. We apologize for any delays this has caused in onboarding new users to your project.
Posted Dec 16, 2022 - 23:59 CET
This incident affected: Manage.