Login/Signup with Sanity Username/Password is temporarily down
Incident Report for Sanity
Resolved
This issue has now been resolved.
Posted Feb 04, 2025 - 13:29 UTC
Identified
Issue has been identified and we are working towards a fix.
Posted Feb 04, 2025 - 13:18 UTC
Investigating
Login/Signup with Sanity Username/Password is temporarily down. SSO with other providers (Google, Github, etc.) will still work. Team is actively investigating.
Posted Feb 04, 2025 - 12:57 UTC
This incident affected: Authentication.