Sending of invitation, welcome, and token added emails is delayed for all users
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Jan 07, 2023 - 20:54 CET
Monitoring
All queued emails have been processed and any new emails should now be directly delivered as usual.
Posted Jan 07, 2023 - 20:20 CET
Identified
Starting around 1:30 PM UTC, outbound transactional emails for project/organization invitations, onboarding, and new tokens are delayed for all users. All emails are queued and we expect them to go through as soon as the issue is resolved.

We apologize for any delays this is causing in onboarding new users to your project.
Posted Jan 07, 2023 - 18:48 CET
This incident affected: Manage.