Issues with updating studio to 4.14.0 for studios using React 18

Incident Report for Sanity

Resolved

Peer dependencies added to handle React 18.
Posted Nov 06, 2025 - 18:23 UTC

Identified

The issue has been identified due to a dependency issue with studios utilizing React 18. Our team is working towards a fix and have rolled back the affected version.
Posted Nov 06, 2025 - 17:29 UTC