Issue with Role Mapping User Interface (SAML SSO)
Incident Report for Sanity
Resolved
The issue has now been fully resolved, and the role mapping modals are rendered as expected. We are actively monitoring the system to ensure continued performance and reliability.
Posted Sep 06, 2024 - 12:35 UTC
Identified
We are currently experiencing an issue affecting enterprise customers using SAML SSO. The role mapping modal is not rendering correctly, which may prevent users from managing role assignments effectively.

Our team has identified the underlying issue and reviewing the fix for release. We are committed to resolving this as quickly as possible and will provide updates as they become available.

We apologize for any inconvenience this may cause and appreciate your patience. If you have any urgent concerns, please reach out to our support team for assistance.
Posted Sep 06, 2024 - 11:54 UTC
This incident affected: Manage.