www.sanity.io down
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted May 18, 2022 - 23:01 CEST
Monitoring
A fix has been implemented and access to www.sanity.io has been restored. We are currently monitoring.
Posted May 18, 2022 - 22:43 CEST
Investigating
The sanity.io website is currently down, including sanity.io/docs, sanity.io/exchange, and sanity.io/manage. We are working to restore service. This does not impact any customer-facing infrastructure, including the API, the API CDN, the image CDN, customer studios, or GROQ webhooks. Thank you for your patience and we apologize for the inconvenience.
Posted May 18, 2022 - 22:22 CEST