Installation issues affecting the Sanity package

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 19:43 UTC

Monitoring

The dependency maintainer has implemented a fix, and we are currently monitoring the results.
Posted Feb 18, 2026 - 19:22 UTC

Identified

We’re investigating an issue where Sanity may fail to install due to a third-party dependency.

We’ve identified the cause and have reached out to the dependency maintainer. We’ll share an update as soon as more information is available.
Posted Feb 18, 2026 - 18:45 UTC
This incident affected: Studio.