Issues loading data affecting some datasets
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 15:21 CEST
Update
Datasets are accessible again, and we are continuing to monitor the situation.
Posted Jul 11, 2023 - 13:32 CEST
Monitoring
Datasets are accessible again, and we are continuing to monitor the situation.
Posted Jul 11, 2023 - 13:28 CEST
Investigating
Some customers have experienced issues loading data from their datasets. We are currently investigating this incident.
Posted Jul 11, 2023 - 12:33 CEST
This incident affected: api.sanity.io, apicdn.sanity.io, and Datasets.