Google Cloud Platform outage impacting auto-updating Studios, asset services, and Google auth

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 22:35 UTC

Monitoring

Google Cloud Platform has mitigated the issues affecting Sanity services, which were impacted from 17:53 UTC to 18:55 UTC. We are continuing to monitor.
Posted Jun 12, 2025 - 19:34 UTC

Identified

A Google Cloud Platform outage is currently impacting auto-updating Studios, the image pipeline, file asset service, and Google authentication. Cached images will continue to be served. API and API CDN endpoints are not currently affected.
Posted Jun 12, 2025 - 18:49 UTC
This incident affected: Authentication and Asset Pipeline.