Elevated error rates on the Asset CDN

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Mar 22, 2026 - 16:42 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted Mar 22, 2026 - 14:48 UTC

Identified

The issue has been identified and we are working on a fix.
Posted Mar 22, 2026 - 14:23 UTC

Investigating

Starting 12:47 UTC, we are experiencing a sustained error rate on the Asset CDN. Some customers will be seeing elevated rates of 5xx errors when requesting images during this time.
Posted Mar 22, 2026 - 13:58 UTC
This incident affected: cdn.sanity.io.