Reports of stale or empty API CDN results

Incident Report for Sanity

Resolved

We have confirmed there were no issues with the API CDN during this time and are closing this triage incident.
Posted Jul 03, 2025 - 11:56 UTC

Investigating

We are currently investigating reports of stale or empty API CDN results.
Posted Jul 03, 2025 - 11:10 UTC
This incident affected: apicdn.sanity.io.