Content Releases & Scheduled Drafts - Sameorigin error when accessing via Dashboard

Incident Report for Sanity

Resolved

This issue has now been resolved. A fix has been implemented and deployed with Sanity Studio version 5.3.1.
Posted Jan 14, 2026 - 11:34 UTC

Investigating

We have identified that some users may experience sameorigin errors when attempting to access Content Releases and Scheduled Drafts when accessing a Sanity Studio on versions 5.2.0 or 5.3.0 via the Dashboard. We are currently investigating, and implementing a short-term fix.
Posted Jan 14, 2026 - 10:48 UTC
This incident affected: Dashboard.