Sync issues using Sanity Connect for Shopify

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 16:39 UTC

Investigating

We are currently experiencing an issue where data is not syncing between Shopify and Sanity when using Sanity Connect for Shopify. We are investigating and working on a fix.
Posted Oct 01, 2025 - 15:54 UTC
This incident affected: Partner Integrations.