Elevated errors rates on listener creation and webhooks
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted May 04, 2020 - 13:57 CEST
Update
We are continuing to monitor for any further issues.
Posted May 04, 2020 - 13:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 13:20 CEST
Investigating
We are currently investigating the issue.
Posted May 04, 2020 - 13:09 CEST
This incident affected: api.sanity.io and apicdn.sanity.io.